scrollup
Pisilinux logo

Flightgear

selahattin bucak
19-06-2020 17:37 #1

Merhaba arkadaşlar ricam paketçi arkadaşlar acaba Flightgear simulation u paket yöneticisine koyabilirlermi acaba

Ali Cengiz Kurt
22-06-2020 10:38 #2

Ben 2019.1.1 sürümünü kullanıyorum.Telegram kanalında geliştiricilere duyurdum müsait olduklarında hazırlarlar.

 

selahattin bucak
22-06-2020 23:41 #3

Merhaba arkadaşım sen bunu pisi linux a nasıl kurdun ki kullanabiliyorsunçBen bunu bir ara githubdan indirip kurulumu yapmaya çalıştım olmadı .

ERKAN IŞIK
23-06-2020 01:11 #4

Pisi paketi hazırlanıyor en kısa zamanda indirebileceksiniz.

selahattin bucak
30-09-2020 13:32 #5

Merhaba Erkan bey

Sizin Flightgear ile ilgili pisi linux githubda paylaştığınız kurulumda bir hata veriyor

[email protected]: ~ $ sudo pisi bi https://raw.githubusercontent.com/pisilinux/contrib/master/game/simulation
/flightgear/pspec.xml
Parola:  
pspec.xml                      (4.0 KB)100%     13.61 MB/s [00:00:00] [tamamlandı]
actions.py                     (686.0  B)100%      7.20 MB/s [00:00:00] [tamamlandı]
DEBUG: ComponentDB initialized in 0.0443179607391.
DEBUG: RepoDB initialized in 0.00928115844727.
DEBUG: InstallDB initialized in 0.0255610942841.
Sağlanmamış İnşa Bağımlılıkları: apr-devel subversion fltk-devel plib-devel boost-devel simgear-devel freeglut-devel
libjpeg-turbo-devel OpenSceneGraph-devel speex-devel speexdsp-devel gsm-devel flite-devel  
DEBUG: PackageDB initialized in 0.185692071915.
Program sonlandırıldı.
İnşa bağımlılığı plib-devel sağlanamadı.
Genel yardım için lütfen 'pisi help' komutunu kullanınız.
[email protected]: ~ $  


selahattin bucak
02-10-2020 13:42 #6

Merhaba arkadaşlar bu konuyla ilgili kimsenin bir fikri yokmu neden Githubdan bunu indirmeye ve kurmaya başladığımda böyle bir sorun oluyor.bilgisayarda plib-devel kurulu zaten

selahattin bucak
02-10-2020 13:47 #7

Merhaba arkadaşlar bu konuyla ilgili kimsenin bir fikri yokmu neden Githubdan bunu indirmeye ve kurmaya başladığımda böyle bir sorun oluyor.bilgisayarda plib-devel kurulu zaten