: Undefined index: HTTP_ACCEPT_LANGUAGE
: /home/pisilinux/domains/pisilinux.org/private_html/External/Starting/Autoload/MyDefines.php
: 2
Pisi Linux - Özgürlük Şimdi Başladı
SORU: Bilgisayarda ses yok, video oynamıyor
  • 03-12-2018 13:05
    Leplus Beau

    İyi günler,

    PisiLinux 2.1'i dört beş kez yeniden kurdum. Ancak güncellemeleri yaptıktan ve bazı yazılımları kurduktan sonra bilgisayarda ses yok oluyor. 

    Öte yandan internet üzerinde videolar da açılmıyor.

    Bilmiyorum başka birinin başına geldi mi bu sorunlar ve bir çözümü var mı?

    Teşekkürler,

  • 03-12-2018 13:57
    Ömer
    Bende  system.devel i kurduktan sonra sadece Pisilinux1.2 de Root olarak giriş yaptığımda oluyor.
    Pisilinux 2.1 e root olarak giriş yapmanın yöntemini bulamadım.
  • 03-12-2018 16:10
    selahattin bucak
    Merhaba arkadaşım benim daha önce farklı bir sürümde başıma gelmişti uygulama çok basit
    a-ilkbaşta konsolu aç
    b-açtıktan sonra alsamixer yaz enter yap bazen şifre istiyor enterle
    c-enter yaptıktan sonra dikine spiker,headphon ve aynı zamanda auto mute mode onu enabled yap ses gelecektir

  • 03-12-2018 20:09
    Ömer
    Böyle oldu.
    pisi_linux1 ~ # alsamixer
    ALSA lib pulse.c:243:(pulse_connect) PulseAudio: Unable to connect: Bağlantı reddedildi

    cannot open mixer: Bağlantı reddedildi


  • 03-12-2018 21:05
    Leplus Beau
    Selahattin Bey iyi günler,

    Dediğinizi yaptım, onlar zaten 'enabled' idi. 
    Değişen bir şey olmadı. Bilgisayarda ses yok.

    Esenlikle...

  • 04-12-2018 00:29
    selahattin bucak
    merhaba biraz gecikmelide olsa cevap yazıyorum   mute yazan yere geldiğinde mesala bilgisayarda kayıtlı bir müzik veya youtube tan bir tane klip aç mute nin üzerine geldiğinde enable  veya disable yap ses gelmesi lazım çünkü pisi linuxta ses ve görüntü kodekleri yüklü geldiğinden bazen bilgisayardan kaynaklı olabiliyor.
  • 04-12-2018 10:44
    Leplus Beau

    Selahattin Bey iyi günler,

    Dediğinizi yaptım ancak bir değişiklik olmadı.

    Konsol'da alsamixer yazınca şifre istemiyor, doğrudan ses grafiğine giriyor.

    Bu arada, Chrome'da da Firefox'ta da video açılmıyor. Clementine'de ve Amarok'ta müzik çalmıyor.

    Bilgisayar üzerindeki diğer sistemlerde herhangi bir sorun yok.

    Esenlikle...



  • 04-12-2018 19:04
    Ömer
    Alsa-utils paketini kaldırıp tekrar kurdum. Düzeldi.
    Şöyle bi komut buldum Aylinux ta:
    sudo echo "options snd-hda-intel index=1" > /etc/modprobe.d/alsa.conf 
  • 04-12-2018 20:30
    Leplus Beau

    Ömer Bey çok teşekkürler, ilk denediğimde olmadı, kaldırıp bilgisayarı yeniden başlatıp kurunca düzeldi.

    Esenlikle...
  • 07-12-2018 09:25
    Ömer
    TAMİRCİ Programı yapmak lazım. Aylinux ta var. Pisilinux için de lazım.
     
    https://drive.google.com/open?id=19VSCaiB6XvquuybDtSqi5xWp3Hyw8Cup