scrollup
Pisilinux logo

Güncelleme sorunu

Leplus Beau
10-12-2018 17:19 #1

İyi günler,

Paket yöneticisinden güncelleme yapmak istiyorum, ancak şöyle bir uyarı veriyor ve güncelleme yapmıyor. İptal etmek durumunda kalıyorum:

[Errno 1] İşleme izin verilmedi.

Teşekkürler,


Ömer
10-12-2018 19:43 #2
Paket yöneticisini konsoldan çalıştırman ayrıntılı bilgi almanı sağlayabilir.
Erdem UYGUN
11-12-2018 17:45 #3
aşağıdaki komutları sırayla çalıştırır msınız?

sudo pisi ur
sudo pisi up
Leplus Beau
11-12-2018 23:34 #4

İyi günler,

Sonuçlar şöyle:

pisilinux-2-1: ~ $ sudo pisi ur
Parola: 
Depo güncelleniyor: pisi
pisi-index.xml.xz.sha1sum      (40.0  B)100%    910.22 KB/s [00:00:00] [tamamlandı]
pisi-index.xml.xz              (644.0 KB)100%     18.95 MB/s [00:00:00] [tamamlandı]
https://ciftlik.pisilinux.org/2.0/pisi-index.xml.xz dosyası için imza bulunamadı.
Paket veritabanı güncellendi.
Depo güncelleniyor: pisilife-2
pisi-index.xml.xz.sha1sum      (40.0  B)100%      1.03 MB/s [00:00:00] [tamamlandı]
pisilife-2 depo bilgisi güncel.



pisilinux-2-1: ~ $ sudo pisi up
Depolar güncelleniyor
Depo güncelleniyor: pisi
pisi-index.xml.xz.sha1sum      (40.0  B)100%    952.56 KB/s [00:00:00] [tamamlandı]
pisi depo bilgisi güncel.
Depo güncelleniyor: pisilife-2
pisi-index.xml.xz.sha1sum      (40.0  B)100%      1.06 MB/s [00:00:00] [tamamlandı]
pisilife-2 depo bilgisi güncel.
Emniyet mandalı aşağıdaki paketlerin yükseltilmesini zorunlu kılıyor:
baselayout
Aşağıdaki paketler yükseltilecektir:
acl-devel  at-spi2-atk     at-spi2-core  attr-devel   baselayout          bison          cups    
elfutils   elfutils-32bit  eudev-devel   expat-devel  icon-theme-adwaita  openssl-devel  xz-32bit
xz-devel 
Paket(ler)in toplam boyu: 19.11 MB
İndiriliyor 1 / 15
baselayout paketi pisi deposunda bulundu.
baselayout-3.10.1-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 2 / 15
xz-devel paketi pisi deposunda bulundu.
xz-devel-5.2.4-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 3 / 15
xz-32bit paketi pisi deposunda bulundu.
xz-32bit-5.2.4-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 4 / 15
at-spi2-core paketi pisi deposunda bulundu.
at-spi2-core-2.30.0-10-p2-x86_64.pisi [önbellekte]
İndiriliyor 5 / 15
elfutils paketi pisi deposunda bulundu.
elfutils-0.173-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 6 / 15
expat-devel paketi pisi deposunda bulundu.
expat-devel-2.2.6-8-p2-x86_64.pisi [önbellekte]
İndiriliyor 7 / 15
openssl-devel paketi pisi deposunda bulundu.
openssl-devel-1.0.2q-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 8 / 15
icon-theme-adwaita paketi pisi deposunda bulundu.
icon-theme-adwaita-3.31.1-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 9 / 15
elfutils-32bit paketi pisi deposunda bulundu.
elfutils-32bit-0.173-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 10 / 15
bison paketi pisi deposunda bulundu.
bison-3.0.5-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 11 / 15
eudev-devel paketi pisi deposunda bulundu.
eudev-devel-3.2.5-10-p2-x86_64.pisi [önbellekte]
İndiriliyor 12 / 15
acl-devel paketi pisi deposunda bulundu.
acl-devel-2.2.53-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 13 / 15
attr-devel paketi pisi deposunda bulundu.
attr-devel-2.4.48-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 14 / 15
cups paketi pisi deposunda bulundu.
cups-2.2.9-9-p2-x86_64.pisi [önbellekte]
İndiriliyor 15 / 15
at-spi2-atk paketi pisi deposunda bulundu.
at-spi2-atk-2.26.2-8-p2-x86_64.pisi [önbellekte]
Kuruluyor 1 / 15
baselayout-3.10.1-7-p2-x86_64.pisi [önbellekte]
baselayout paketi 3.10.1 sürümü 7 yayımı kuruluyor
Yeni dağıtım yayımına yükseltiliyor.
baselayout için kaldırma öncesi işlemler çalıştırılıyor
baselayout için kaldırma sonrası işlemler çalıştırılıyor
baselayout dosyaları arşivden çıkartılıyor.
Sistem hatası. Program sonlandırıldı.
[Errno 1] Operation not permitted
Genel yardım için lütfen 'pisi help' komutunu kullanınız.
Geri izleme verisi almak için lütfen --debug seçeneğini kullanın.


Teşekkürler,



Kamil Atlı
12-12-2018 01:15 #5
Sistemi kurarken oluşturduğunuz parolayı kullanmalısınız, güncelleme alırken, paket kurarken, paket kaldırırken..
Erdem UYGUN
12-12-2018 21:17 #6
yükseltme mi yaptınız, 2.1'i sıfırdan mı kurdunuz?
RAMAZAN KARABINAR
13-12-2018 00:35 #7
İyi günler ben bu gün konsoldan güncelleme yaparak yükseltmeye çalıştım tüm güncellemeleri indirdi ancaaak güncellemeleri kuararkan 34.güncellemede durdu ve Error verdi . sitemi yeniden başlattım bana şifre sordu ama klavyeden bir tüelü karakter girşi yapamadım. Ekran konsolda kaldı ve hiç bir şekilde giriş yapamıyoırum
RAMAZAN KARABINAR
13-12-2018 00:49 #8
açılışta ' Dosya sistemi onarılamadı
Give root pasword for maintenance 
(or type Control-D to contime): 
 yazısı var acaba Pisi 2.1 naneyi yedi mi?
RAMAZAN KARABINAR
13-12-2018 22:22 #9
Cevap yok mu
ERKAN IŞIK
13-12-2018 22:38 #10
Merhaba live usb ile sistemi açarak onarım yapabilirsiniz ilk önce pisinin kurulu olduğu partiton yolunu öğrenmeniz lazım bunun için pisimenuye tıklayın uygulamalar/sistem/disk bölümü düzenyeciyi çalıştırın disklerdeki kurulumlar karşınıza gelecektir, örneğin sizin bozulan pisi kurulumu /dev/sda2 olsun bir konsol açın ve  fsck.ext4 /dev/sda2 dediğinizde onarım yapılacaktır, işlem bitince sistemi yeniden başlatın.

Bu arada güncellemeler sırasında sadece 2.0 deposu aktif olsun diğer ekli olan depoları pasif duruma getirip güncelleme yapın 
RAMAZAN KARABINAR
14-12-2018 00:07 #11
Live Cd ile açtım bozulan bölüm dev/sda4 buna göre
[email protected] ~ $ fsck.ext4 /dev/sda4
e2fsck 1.42.7 (21-Jan-2013)
/dev/sda4: clean, 531814/15040512 files, 4856488/60137016 blocks

çıkan sonuç bu şimdi ne yapmalıyım . bu arada pisi linux 1.0 live ile açtım 
RAMAZAN KARABINAR
14-12-2018 01:13 #12
Depo adresini yazabilirmisiniz
Leplus Beau
14-12-2018 21:16 #13

İyi günler,

Kâmil Bey, sistemi kurarken kullanıcı ve şifresinin belirlenmesi isteniyor. Onun dışında herhangi bir şifre yok. Pisi Linux 1 ve 1.2 gibi sürümlerde yönetici için ayrı, kullanıcı için ayrı şifre belirleniyordu, bu sürümde böyle bir şey istenmedi.

Erdem Bey, 2.1'i sıfırdan kurdum.

15 güncelleme görünüyor ve sözkonusu güncellemeleri yapma izni vermiyor sistem.

Teşekkürler,


Leplus Beau
20-12-2018 16:05 #14
İyi günler,


Hâlâ Paket  Yöneticisi'nden olsun, Konsol'dan olsun, herhangi bir güncelleme yapamıyorum.

Err no1 uyarısı veriyor.

Konsol'dan yeni sonuçlar şöyle:

pisilinux-2-1: ~ $ sudo pisi up
Parola: 
Depolar güncelleniyor
Depo güncelleniyor: pisi
pisi-index.xml.xz.sha1sum      (40.0  B)100%    885.62 KB/s [00:00:00] [tamamlandı]
pisi depo bilgisi güncel.
Emniyet mandalı aşağıdaki paketlerin yükseltilmesini zorunlu kılıyor:
baselayout  sqlite
Aşağıdaki paketler yükseltilecektir:
acl-devel            at-spi2-atk         at-spi2-core           attr-devel        audiofile           
baselayout           bison               calendarsupport        cups              dolphin             
elfutils             elfutils-32bit      eudev-devel            eventviews        expat-devel         
firefox              firefox-lang-ca     firefox-lang-da        firefox-lang-de   firefox-lang-en-US  
firefox-lang-es-AR   firefox-lang-es-CL  firefox-lang-es-ES     firefox-lang-fr   firefox-lang-hr     
firefox-lang-hu      firefox-lang-it     firefox-lang-nl        firefox-lang-pl   firefox-lang-pt-BR  
firefox-lang-ro      firefox-lang-ru     firefox-lang-sv-SE     firefox-lang-tr   firefox-lang-uk     
gst-libav            gst-plugins-bad     gst-plugins-base       gst-plugins-good  gst-plugins-ugly    
gstreamer            gwenview            harfbuzz               harfbuzz-devel    icon-theme-adwaita  
incidenceeditor      kcalcore            kcalcore-devel         kcalutils         kde-cli-tools       
kdepim-apps-libs     kdeplasma-addons    kdoctools              kgamma5           kholidays           
kidentitymanagement  kimap               kinfocenter            kio-extras        kmailtransport      
kmime                kmime-devel         kmix                   konsole           kpimtextedit        
kscreenlocker        ksysguard           ktnef                  kwrited           libgravatar         
libkdepim            libkgapi            libkleo                libksieve         libtorrent-rasterbar
llvm                 llvm-clang          llvm-libs              mailcommon        mailimporter        
mesa                 mesa-devel          messagelib             nss               okular              
openssl-devel        pimcommon           plasma-nm              powerdevil        qbittorrent         
qt5-assistant        qt5-designer        qt5-designer-devel     qt5-linguist      qt5-qdbusviewer     
sqlite               sqlite-devel        system-config-printer  user-manager      xorg-video-i128     
xorg-video-i740      xorg-video-mga      xz-32bit               xz-devel        
Paket(ler)in toplam boyu: 206.92 MB
İndiriliyor 1 / 104
baselayout paketi pisi deposunda bulundu.
baselayout-3.10.1-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 2 / 104
sqlite paketi pisi deposunda bulundu.
sqlite-3.26.0-11-p2-x86_64.pisi [önbellekte]
İndiriliyor 3 / 104
ktnef paketi pisi deposunda bulundu.
ktnef-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 4 / 104
firefox paketi pisi deposunda bulundu.
firefox-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 5 / 104
firefox-lang-de paketi pisi deposunda bulundu.
firefox-lang-de-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 6 / 104
firefox-lang-da paketi pisi deposunda bulundu.
firefox-lang-da-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 7 / 104
firefox-lang-pt-BR paketi pisi deposunda bulundu.
firefox-lang-pt-BR-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 8 / 104
libkdepim paketi pisi deposunda bulundu.
libkdepim-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 9 / 104
xz-devel paketi pisi deposunda bulundu.
xz-devel-5.2.4-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 10 / 104
xz-32bit paketi pisi deposunda bulundu.
xz-32bit-5.2.4-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 11 / 104
okular paketi pisi deposunda bulundu.
okular-18.08.3-19-p2-x86_64.pisi [önbellekte]
İndiriliyor 12 / 104
kwrited paketi pisi deposunda bulundu.
kwrited-5.14.3-25-p2-x86_64.pisi [önbellekte]
İndiriliyor 13 / 104
firefox-lang-uk paketi pisi deposunda bulundu.
firefox-lang-uk-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 14 / 104
kcalcore paketi pisi deposunda bulundu.
kcalcore-18.08.3-23-p2-x86_64.pisi [önbellekte]
İndiriliyor 15 / 104
kcalcore-devel paketi pisi deposunda bulundu.
kcalcore-devel-18.08.3-23-p2-x86_64.pisi [önbellekte]
İndiriliyor 16 / 104
firefox-lang-es-CL paketi pisi deposunda bulundu.
firefox-lang-es-CL-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 17 / 104
kmailtransport paketi pisi deposunda bulundu.
kmailtransport-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 18 / 104
gstreamer paketi pisi deposunda bulundu.
gstreamer-1.14.2-6-p2-x86_64.pisi [önbellekte]
İndiriliyor 19 / 104
gst-plugins-base paketi pisi deposunda bulundu.
gst-plugins-base-1.14.2-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 20 / 104
gst-plugins-bad paketi pisi deposunda bulundu.
gst-plugins-bad-1.14.2-9-p2-x86_64.pisi [önbellekte]
İndiriliyor 21 / 104
sqlite-devel paketi pisi deposunda bulundu.
sqlite-devel-3.26.0-11-p2-x86_64.pisi [önbellekte]
İndiriliyor 22 / 104
system-config-printer paketi pisi deposunda bulundu.
system-config-printer-1.5.11-10-p2-x86_64.pisi [önbellekte]
İndiriliyor 23 / 104
firefox-lang-sv-SE paketi pisi deposunda bulundu.
firefox-lang-sv-SE-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 24 / 104
expat-devel paketi pisi deposunda bulundu.
expat-devel-2.2.6-8-p2-x86_64.pisi [önbellekte]
İndiriliyor 25 / 104
powerdevil paketi pisi deposunda bulundu.
powerdevil-5.14.3-26-p2-x86_64.pisi [önbellekte]
İndiriliyor 26 / 104
kimap paketi pisi deposunda bulundu.
kimap-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 27 / 104
gst-libav paketi pisi deposunda bulundu.
gst-libav-1.14.2-2-p2-x86_64.pisi [önbellekte]
İndiriliyor 28 / 104
gst-plugins-good paketi pisi deposunda bulundu.
gst-plugins-good-1.14.2-6-p2-x86_64.pisi [önbellekte]
İndiriliyor 29 / 104
bison paketi pisi deposunda bulundu.
bison-3.0.5-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 30 / 104
kcalutils paketi pisi deposunda bulundu.
kcalutils-18.08.3-23-p2-x86_64.pisi [önbellekte]
İndiriliyor 31 / 104
qbittorrent paketi pisi deposunda bulundu.
qbittorrent-4.1.4-10-p2-x86_64.pisi [önbellekte]
İndiriliyor 32 / 104
gst-plugins-ugly paketi pisi deposunda bulundu.
gst-plugins-ugly-1.14.2-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 33 / 104
eventviews paketi pisi deposunda bulundu.
eventviews-18.08.3-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 34 / 104
kdoctools paketi pisi deposunda bulundu.
kdoctools-5.52.0-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 35 / 104
kinfocenter paketi pisi deposunda bulundu.
kinfocenter-5.14.3-25-p2-x86_64.pisi [önbellekte]
İndiriliyor 36 / 104
xorg-video-i128 paketi pisi deposunda bulundu.
xorg-video-i128-1.4.0-8-p2-x86_64.pisi [önbellekte]
İndiriliyor 37 / 104
llvm-libs paketi pisi deposunda bulundu.
llvm-libs-6.0.1-9-p2-x86_64.pisi [önbellekte]
İndiriliyor 38 / 104
mesa paketi pisi deposunda bulundu.
mesa-18.2.5-12-p2-x86_64.pisi [önbellekte]
İndiriliyor 39 / 104
mesa-devel paketi pisi deposunda bulundu.
mesa-devel-18.2.5-12-p2-x86_64.pisi [önbellekte]
İndiriliyor 40 / 104
nss paketi pisi deposunda bulundu.
nss-3.41-12-p2-x86_64.pisi [önbellekte]
İndiriliyor 41 / 104
libkleo paketi pisi deposunda bulundu.
libkleo-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 42 / 104
libtorrent-rasterbar paketi pisi deposunda bulundu.
libtorrent-rasterbar-1.1.11-8-p2-x86_64.pisi [önbellekte]
İndiriliyor 43 / 104
elfutils paketi pisi deposunda bulundu.
elfutils-0.173-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 44 / 104
openssl-devel paketi pisi deposunda bulundu.
openssl-devel-1.0.2q-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 45 / 104
mailcommon paketi pisi deposunda bulundu.
mailcommon-18.08.3-19-p2-x86_64.pisi [önbellekte]
İndiriliyor 46 / 104
calendarsupport paketi pisi deposunda bulundu.
calendarsupport-18.08.3-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 47 / 104
firefox-lang-ca paketi pisi deposunda bulundu.
firefox-lang-ca-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 48 / 104
qt5-designer paketi pisi deposunda bulundu.
qt5-designer-5.11.2-11-p2-x86_64.pisi [önbellekte]
İndiriliyor 49 / 104
qt5-designer-devel paketi pisi deposunda bulundu.
qt5-designer-devel-5.11.2-11-p2-x86_64.pisi [önbellekte]
İndiriliyor 50 / 104
at-spi2-core paketi pisi deposunda bulundu.
at-spi2-core-2.30.0-10-p2-x86_64.pisi [önbellekte]
İndiriliyor 51 / 104
icon-theme-adwaita paketi pisi deposunda bulundu.
icon-theme-adwaita-3.31.1-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 52 / 104
plasma-nm paketi pisi deposunda bulundu.
plasma-nm-5.14.3-26-p2-x86_64.pisi [önbellekte]
İndiriliyor 53 / 104
elfutils-32bit paketi pisi deposunda bulundu.
elfutils-32bit-0.173-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 54 / 104
kmime paketi pisi deposunda bulundu.
kmime-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 55 / 104
kmime-devel paketi pisi deposunda bulundu.
kmime-devel-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 56 / 104
kdeplasma-addons paketi pisi deposunda bulundu.
kdeplasma-addons-5.14.3-25-p2-x86_64.pisi [önbellekte]
İndiriliyor 57 / 104
firefox-lang-tr paketi pisi deposunda bulundu.
firefox-lang-tr-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 58 / 104
firefox-lang-es-AR paketi pisi deposunda bulundu.
firefox-lang-es-AR-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 59 / 104
xorg-video-i740 paketi pisi deposunda bulundu.
xorg-video-i740-1.4.0-8-p2-x86_64.pisi [önbellekte]
İndiriliyor 60 / 104
at-spi2-atk paketi pisi deposunda bulundu.
at-spi2-atk-2.26.2-8-p2-x86_64.pisi [önbellekte]
İndiriliyor 61 / 104
kholidays paketi pisi deposunda bulundu.
kholidays-5.52.0-24-p2-x86_64.pisi [önbellekte]
İndiriliyor 62 / 104
harfbuzz paketi pisi deposunda bulundu.
harfbuzz-2.0.2-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 63 / 104
acl-devel paketi pisi deposunda bulundu.
acl-devel-2.2.53-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 64 / 104
cups paketi pisi deposunda bulundu.
cups-2.2.10-10-p2-x86_64.pisi [önbellekte]
İndiriliyor 65 / 104
firefox-lang-en-US paketi pisi deposunda bulundu.
firefox-lang-en-US-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 66 / 104
firefox-lang-it paketi pisi deposunda bulundu.
firefox-lang-it-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 67 / 104
kmix paketi pisi deposunda bulundu.
kmix-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 68 / 104
qt5-assistant paketi pisi deposunda bulundu.
qt5-assistant-5.11.2-11-p2-x86_64.pisi [önbellekte]
İndiriliyor 69 / 104
harfbuzz-devel paketi pisi deposunda bulundu.
harfbuzz-devel-2.0.2-7-p2-x86_64.pisi [önbellekte]
İndiriliyor 70 / 104
ksysguard paketi pisi deposunda bulundu.
ksysguard-5.14.3-25-p2-x86_64.pisi [önbellekte]
İndiriliyor 71 / 104
kscreenlocker paketi pisi deposunda bulundu.
kscreenlocker-5.14.3-26-p2-x86_64.pisi [önbellekte]
İndiriliyor 72 / 104
firefox-lang-ru paketi pisi deposunda bulundu.
firefox-lang-ru-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 73 / 104
mailimporter paketi pisi deposunda bulundu.
mailimporter-18.08.3-20-p2-x86_64.pisi [önbellekte]
İndiriliyor 74 / 104
eudev-devel paketi pisi deposunda bulundu.
eudev-devel-3.2.5-10-p2-x86_64.pisi [önbellekte]
İndiriliyor 75 / 104
libgravatar paketi pisi deposunda bulundu.
libgravatar-18.08.3-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 76 / 104
kdepim-apps-libs paketi pisi deposunda bulundu.
kdepim-apps-libs-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 77 / 104
attr-devel paketi pisi deposunda bulundu.
attr-devel-2.4.48-5-p2-x86_64.pisi [önbellekte]
İndiriliyor 78 / 104
firefox-lang-ro paketi pisi deposunda bulundu.
firefox-lang-ro-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 79 / 104
kgamma5 paketi pisi deposunda bulundu.
kgamma5-5.14.3-25-p2-x86_64.pisi [önbellekte]
İndiriliyor 80 / 104
qt5-qdbusviewer paketi pisi deposunda bulundu.
qt5-qdbusviewer-5.11.2-11-p2-x86_64.pisi [önbellekte]
İndiriliyor 81 / 104
dolphin paketi pisi deposunda bulundu.
dolphin-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 82 / 104
firefox-lang-nl paketi pisi deposunda bulundu.
firefox-lang-nl-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 83 / 104
incidenceeditor paketi pisi deposunda bulundu.
incidenceeditor-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 84 / 104
user-manager paketi pisi deposunda bulundu.
user-manager-5.14.3-25-p2-x86_64.pisi [önbellekte]
İndiriliyor 85 / 104
libksieve paketi pisi deposunda bulundu.
libksieve-18.08.3-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 86 / 104
qt5-linguist paketi pisi deposunda bulundu.
qt5-linguist-5.11.2-11-p2-x86_64.pisi [önbellekte]
İndiriliyor 87 / 104
pimcommon paketi pisi deposunda bulundu.
pimcommon-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 88 / 104
firefox-lang-fr paketi pisi deposunda bulundu.
firefox-lang-fr-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 89 / 104
llvm paketi pisi deposunda bulundu.
llvm-6.0.1-9-p2-x86_64.pisi [önbellekte]
İndiriliyor 90 / 104
firefox-lang-pl paketi pisi deposunda bulundu.
firefox-lang-pl-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 91 / 104
kio-extras paketi pisi deposunda bulundu.
kio-extras-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 92 / 104
konsole paketi pisi deposunda bulundu.
konsole-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 93 / 104
gwenview paketi pisi deposunda bulundu.
gwenview-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 94 / 104
libkgapi paketi pisi deposunda bulundu.
libkgapi-18.08.3-18-p2-x86_64.pisi [önbellekte]
İndiriliyor 95 / 104
xorg-video-mga paketi pisi deposunda bulundu.
xorg-video-mga-2.0.0-8-p2-x86_64.pisi [önbellekte]
İndiriliyor 96 / 104
firefox-lang-es-ES paketi pisi deposunda bulundu.
firefox-lang-es-ES-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 97 / 104
llvm-clang paketi pisi deposunda bulundu.
llvm-clang-6.0.1-9-p2-x86_64.pisi [önbellekte]
İndiriliyor 98 / 104
kpimtextedit paketi pisi deposunda bulundu.
kpimtextedit-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 99 / 104
kidentitymanagement paketi pisi deposunda bulundu.
kidentitymanagement-18.08.3-22-p2-x86_64.pisi [önbellekte]
İndiriliyor 100 / 104
messagelib paketi pisi deposunda bulundu.
messagelib-18.08.3-19-p2-x86_64.pisi [önbellekte]
İndiriliyor 101 / 104
firefox-lang-hr paketi pisi deposunda bulundu.
firefox-lang-hr-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 102 / 104
kde-cli-tools paketi pisi deposunda bulundu.
kde-cli-tools-5.14.3-25-p2-x86_64.pisi [önbellekte]
İndiriliyor 103 / 104
firefox-lang-hu paketi pisi deposunda bulundu.
firefox-lang-hu-64.0-21-p2-x86_64.pisi [önbellekte]
İndiriliyor 104 / 104
audiofile paketi pisi deposunda bulundu.
audiofile-0.3.6-5-p2-x86_64.pisi [önbellekte]
Kuruluyor 1 / 104
baselayout-3.10.1-7-p2-x86_64.pisi [önbellekte]
baselayout paketi 3.10.1 sürümü 7 yayımı kuruluyor
Yeni dağıtım yayımına yükseltiliyor.
baselayout için kaldırma öncesi işlemler çalıştırılıyor
baselayout için kaldırma sonrası işlemler çalıştırılıyor
baselayout dosyaları arşivden çıkartılıyor.
Sistem hatası. Program sonlandırıldı.
[Errno 1] Operation not permitted
Genel yardım için lütfen 'pisi help' komutunu kullanınız.
Geri izleme verisi almak için lütfen --debug seçeneğini kullanın.
pisilinux-2-1: ~ $ 


Teşekkürler,


Leplus Beau
11-01-2019 13:24 #15

iyi günler,

Güncelleme sorununun yakında giderileceği düşünülüyor mu?

Denemelerimde herhangi bir değişiklik yok da, yeniden bir sorayım dedim.

Teşekkürler,

samitn
05-04-2019 16:52 #16

Örneğin sizin bozulan pisi kurulumu /dev/sda2 olsun bir konsol açın ve  fsck.ext4 /dev/sda2 dediğinizde onarım yapılacaktır, işlem bitince sistemi yeniden başlatın.