SORU: GİMP 2.10.8
  • 01-02-2019 12:44
    ali cenan özükoç
    Merhabalar,
    Pisi Linux'u şahsi bilgisayarımda çok severek kullanıyorum ve profesyonel olarak Ps yerine GİMP tercih ediyorum. Ancak 2.1 Ata dağıtımında  Gimp, unstable versiyon olarak gelmekte. Windows bilgisayarlar için ise 2.10.8 sürümü olarak indirilebilmekte. Pisi depoya bu sürüm eklenebilir mi ? veya bir güncelleme yapılabilir mi?

    teşekkürler.
  • 01-02-2019 17:56
    ali cenan özükoç
    Son güncelleme ile unstable düzelmiş. teşekkür ederim..
  • 05-03-2019 04:49
    Leplus Beau

    İyi Günler,

    Pisi 2.1deki Gimp 2.9 idi, herhangi bir güncelleme görünmüyordu. Ben de Gimp'i silip yeniden kurmak istedim. Kundum da...

    Ancak kuruluş sonrası açmak istediğimde şu uyarıyı veriyor:

    'BABL version too old!

    GIMP requires BABL version 0.1.58 or later.
    Installed BABL version is 0.1.46.

    Somehow you or your software packager managed
    to install GIMP with an older BABL version.

    Please upgrade to BABL version 0.1.58 or later.'


    Ancak paket manager'de 'BABL' yok,

    Dolayısıyla GİMP'i açıp kullanamıyorum.

    Ne yapmalıyım?

    Teşekkürler,


  • 05-03-2019 11:58
    MUSTAFA CİNASAL
    İyi günler depomuzda babl var sudo pisi it babl --rei komutu ile tekrar kurabilirsiniz
  • 05-03-2019 12:55
    Leplus Beau

    Çok teşekkürler, 

    Yeniden kurdum, GİMP'i açabildim.

    Sağolun...

    Esenlikle,