SORU: Güncelleme Sorunu
  • 01-02-2019 15:59
    ali cenan özükoç
    Merhabalar,

    sudo pisi bi -dvy https://raw.githubusercontent.com/pisilinux/contrib/master/programming/misc/redshift/pspec.xml      ve

    sudo pisi bi -dvy https://raw.githubusercontent.com/pisilinux/contrib/master/office/mindforger/pspec.xml

    ile güncelleme yaparken

    İndiriliyor 64 / 137
    xcb-proto paketi pisi deposunda bulundu.
    Paket adresi: https://ciftlik.pisilinux.org/2.0/x/xcb-proto/xcb-proto-1.13-5-p2-x86_64.pisi.
    https://ciftlik.pisilinux.org/2.0/x/xcb-proto/xcb-proto-1.13-5-p2-x86_64.pisi indiriliyor
    xcb-proto-1.13-5-p2-x86_64.pisi (95.0 KB)100%     21.06 MB/s [00:00:00] [tamamlandı]
    Program sonlandırıldı.
    İndirme hatası: Paket depodaki paket ile uyuşmuyor.
    Genel yardım için lütfen 'pisi help' komutunu kullanınız.


    İndiriliyor 52 / 130
    xcb-proto paketi pisi deposunda bulundu.
    Paket adresi: https://ciftlik.pisilinux.org/2.0/x/xcb-proto/xcb-proto-1.13-5-p2-x86_64.pisi.
    https://ciftlik.pisilinux.org/2.0/x/xcb-proto/xcb-proto-1.13-5-p2-x86_64.pisi indiriliyor
    xcb-proto-1.13-5-p2-x86_64.pisi (95.0 KB)100%     20.40 MB/s [00:00:00] [tamamlandı]
    Program sonlandırıldı.
    İndirme hatası: Paket depodaki paket ile uyuşmuyor.
    Genel yardım için lütfen 'pisi help' komutunu kullanınız.

    hatalarını almaktayım.

    Bilginize.
  • 02-02-2019 00:01
    Kamil Atlı
    Redshift artık depoya verildi, kurup kullanabilirsiniz..
    Kendiniz dediğiniz şekilde de derleyip kurabilirsiniz; fakat her derleme öncesinde, paket yöneticisinde güncellemeler düğmesini tıklayın veya konsoldan,
    sudo pisi ur
    sonra derleyin..
    kolay gelsin..
  • 03-02-2019 00:24
    Leplus Beau

    Bizim güncelleme sorunu devam ediyor. Sanırım bunu saymazsak, iki önceki güncellemeden sonra bu sorun oluştu.

    Arayüzden de konsoldan da herhangi bir güncelleme yapamıyorum.

    Neredeyse sonuna geliyor ve errno 1 uyarısı veriyor.

    Konsolda verilenin sonunu buraya alıyorum:


    kdiagram-2.6.1-10-p2-x86_64.pisi [önbellekte]
    İndiriliyor 515 / 520
    firefox-lang-es-ES paketi pisi deposunda bulundu.
    firefox-lang-es-ES-65.0-23-p2-x86_64.pisi [önbellekte]
    İndiriliyor 516 / 520
    bluedevil paketi pisi deposunda bulundu.
    bluedevil-5.14.5-26-p2-x86_64.pisi [önbellekte]
    İndiriliyor 517 / 520
    kidentitymanagement paketi pisi deposunda bulundu.
    kidentitymanagement-18.12.1-24-p2-x86_64.pisi [önbellekte]
    İndiriliyor 518 / 520
    messagelib paketi pisi deposunda bulundu.
    messagelib-18.12.1-21-p2-x86_64.pisi [önbellekte]
    İndiriliyor 519 / 520
    qt5-enginio paketi pisi deposunda bulundu.
    qt5-enginio-5.6.3-11-p2-x86_64.pisi [önbellekte]
    İndiriliyor 520 / 520
    audiofile paketi pisi deposunda bulundu.
    audiofile-0.3.6-5-p2-x86_64.pisi [önbellekte]
    Kuruluyor 1 / 520
    baselayout-3.10.1-7-p2-x86_64.pisi [önbellekte]
    baselayout paketi 3.10.1 sürümü 7 yayımı kuruluyor
    Yeni dağıtım yayımına yükseltiliyor.
    baselayout için kaldırma öncesi işlemler çalıştırılıyor
    baselayout için kaldırma sonrası işlemler çalıştırılıyor
    baselayout dosyaları arşivden çıkartılıyor.
    Sistem hatası. Program sonlandırıldı.
    [Errno 1] Operation not permitted
    Genel yardım için lütfen 'pisi help' komutunu kullanınız.
    Geri izleme verisi almak için lütfen --debug seçeneğini kullanın.
    pisilinux-2-1: ~ $ 


    Daha önce sistemi beş kez kurduğum için silip yeniden kurmak istemiyorum, çünkü yoruldum.
    Pisi'ye gönül verdiğimiz için önemsiyoruz gerçi. Yoksa makinedeki Pisi 1.2 ve Pardus 17.4 ile işlemlerimizi sürdürüyoruz.

    Ama biz de Pisi 2.1'den yararlanmak istiyoruz... 

    Esenlikle...


  • 03-02-2019 00:53
    MUSTAFA CİNASAL
    var/cache/pisi/packages/ dizini içerisinde bulunan baselayout indirme sırasında bozuluş olabir dizin içierisinde konsulu açarak root olarak rm -rf baselayout*.pisi komutunu vererek önceden indirilmiş paketi silerek güncellemeyei yeniden deneyin
  • 03-02-2019 01:05
    MUSTAFA CİNASAL
    https://ciftlik.pisilinux.org/2.0/b/baselayout/baselayout-3.10.1-7-p2-x86_64.pisi paketi bu adresten direk indirip kurarakta güncellemeye devam edebilirsiniz
  • 03-02-2019 14:34
    Leplus Beau

    İyi günler,

    Söylediğiniz dizin içinde konsolu açtım, şifreyi girdim. Ancak söz konusu paketi silmedi:

    pisilinux-2-1: packages $ rm -rf baselayout*.pisi
    rm: 'baselayout-3.10.1-7-p2-x86_64.pisi' silinemedi: Erişim engellendi
    pisilinux-2-1: packages $


    İkinci yöntemde, paketi indirdim, paket manager ile kurmaya çalıştım, öncekini yeniden kuracak dedi. Kur dedim, şifre istedi, verdim.

    Ancak yine Errno1 uyarısı verdi.

    Teşekkürler, iyi günler...




  • 03-02-2019 15:06
    Leplus Beau

    İyi günler,

    Birinci yöntemle packages dizinindeki söz konusu paketi silmeyi başardım.

    Sonra konsoldan yeniden güncellemeye çalıştım, yukarıda daha önce listesini verdiğim uyarıyı yineledi.

    İkinci yöntemle indirmiş olduğum paketi package manager ile kurmaya çalıştım, yine olmadı, errno 1 uyarısı verdi.

    Teşekkürler,

  • 03-02-2019 23:40
    MUSTAFA CİNASAL
    iyi günler sisteminizin saat tarih ayarlarında herhangi bir sorun varmı

  • 03-02-2019 23:56
    MUSTAFA CİNASAL
    yalnız 2.0 ve üzeri depodan 2.0 ve üzeri sistemler güncellenebilir 1.2 den 2.0 ve üzeri sürüme geçilemez umarım 1.2 yi güncellemeye çalışmıyorsunuz
  • 04-02-2019 00:16
    MUSTAFA CİNASAL
    güncellem işlemine başlamadan önce konsoldan  sudo pisi it pisi --rei  komutunu vererek ilk önce pisi paketini yeniden kurun pisi paketi kurulursa güncelleme sorunuda gidecektir
  • 04-02-2019 03:08
    Leplus Beau
    İyi günler,

    Sisteme her girdiğimde ilk önce tarih ve saati düzeltiyorum.

    1.2'den 2.0 üstü sürüme geçmiyorum. 1.2 iyi çalışıyor zaten, onda bir sorun yok. Orada sadece örneğin Firefox'u her defasında kurulu olandan değil, indirmiş olduğum son sürümden açıyorum.


    Bu güncelleme sorunum 2.1'e ilişkin. 5 kez silip yeniden kurdum 2.1'i. Başka sorunlar da vardı, başka bölümlerde dile getirdim. Bazılarını çözdüm. Tarih ve saat sorunu çözülmedi, 5 saat geriden geliyor. İlk başlarken sistem saati donanım saatine uyarlanıyor diyor, hemen altında uyarlanamadı uyarısı veriyor.

    İlk kurduğumda tüm güncellemeleri yapmıştım, herhangi bir sorun yoktu. Ancak ne olduysa üç güncelleme öncesi oldu ve bir daha güncelleme yapamamaya başladım.


    Son önerinizin sonucu aşağıdadır:

    pisilinux-2-1: ~ $ sudo pisi it pisi --rei
    Parola:
    Emniyet mandalı aşağıdaki paketlerin yükseltilmesini zorunlu kılıyor:
    baselayout
    Aşağıdaki paketler kurulacak:
    baselayout  pisi
    Paket(ler)in toplam boyu: 507.00 KB
    İndiriliyor 1 / 2
    pisi paketi pisi deposunda bulundu.
    pisi-2.6-9-p2-x86_64.pisi [önbellekte]
    İndiriliyor 2 / 2
    baselayout paketi pisi deposunda bulundu.
    baselayout-3.10.1-7-p2-x86_64.pisi [önbellekte]
    Kuruluyor 1 / 2
    pisi-2.6-9-p2-x86_64.pisi [önbellekte]
    pisi paketi 2.6 sürümü 9 yayımı kuruluyor
    pisi için kaldırma öncesi işlemler çalıştırılıyor
    pisi için kaldırma sonrası işlemler çalıştırılıyor
    pisi dosyaları arşivden çıkartılıyor.
    pisi paketi yapılandırılıyor
    pisi yapılandırıldı.
    pisi kuruldu.
    Kuruluyor 2 / 2
    baselayout-3.10.1-7-p2-x86_64.pisi [önbellekte]
    baselayout paketi 3.10.1 sürümü 7 yayımı kuruluyor
    Yeni dağıtım yayımına yükseltiliyor.
    baselayout için kaldırma öncesi işlemler çalıştırılıyor
    baselayout için kaldırma sonrası işlemler çalıştırılıyor
    baselayout dosyaları arşivden çıkartılıyor.
    Sistem hatası. Program sonlandırıldı.
    [Errno 1] Operation not permitted
    Genel yardım için lütfen 'pisi help' komutunu kullanınız.
    Geri izleme verisi almak için lütfen --debug seçeneğini kullanın.
    pisilinux-2-1: ~ $ ^C
    pisilinux-2-1: ~ $

    Teşekkürler,
  • 06-02-2019 17:56
    MUSTAFA CİNASAL
    iyi günler baselayout paketinin herhangi bir parçasında oynama yapmışmıydınız
  • 08-02-2019 09:52
    Leplus Beau

    İyi günler,

    Hayır, öyle bir yetkinliğim yok zaten.

    Teşekkürler,


  • 09-02-2019 15:15
    MUSTAFA CİNASAL
    sisteminizde yapılandırılmamış dosya varmı bunun için konsolda su entır şifre entır sonra pisi lp komutunu verin yaplandırılmamış dosya çıkarsa pisi cp komutunu vererek yapılandırmasını sağlayın enson check-newconfigs.py komutunu verin soru soarasa y harfine basın
  • 09-02-2019 19:12
    Leplus Beau

    İyi günler,

    Bu önerinizi de yerine getireceğim. Olmazsa sistemi silip yeniden kurmaya çalışacağım.

    Yine düzelmezse, artık şansıma küsüp yaşamıma Pisi 1.2, Win 7 ve Pardus 17.4 DDE ile devam edeceğim. Çünkü her istediğimi tek bir sistemde yapamıyorum. :(

    Gördüğüm kadarıyla başka kimse bu sorunlarla uğraşmıyor; dolayısıyla sorun bende... ;)

    Teşekkür ederim, esenlikle,




  • 09-02-2019 20:22
    Leplus Beau

    İyi günler,

    Dediğinizi yaptım, 
    eudev için yapılandırma istedi.

    Daha sonraki aşamalarda herhangi bir soru sormadı.
    Ben de yeniden pisi up deyip güncelleme istedim.

    baselayout yazılımının yükseltilmesi gerektiğini söyledi.

    Ve güncellemeye başladı.

    Son bölümünde yine şunu verdi:

    Kuruluyor 1 / 515
    baselayout-3.10.1-7-p2-x86_64.pisi [önbellekte]
    baselayout paketi 3.10.1 sürümü 7 yayımı kuruluyor
    Yeni dağıtım yayımına yükseltiliyor.
    baselayout için kaldırma öncesi işlemler çalıştırılıyor
    baselayout için kaldırma sonrası işlemler çalıştırılıyor
    baselayout dosyaları arşivden çıkartılıyor.
    Sistem hatası. Program sonlandırıldı.
    [Errno 1] Operation not permitted
    Genel yardım için lütfen 'pisi help' komutunu kullanınız.
    Geri izleme verisi almak için lütfen --debug seçeneğini kullanın.


    Teşekkürler,





  • 10-02-2019 03:05
    Leplus Beau

    Yoo, vazgeçtim yeniden kurmaktan. Belgeleri yedeklerken anımsadım; bir UFE sorunu vardı, Chrome sorunu vardı, başka şeyler de vardı sanırım... 

    Yeniden onları yaşamak istemiyorum doğrusu.

    Şimdilik şu küçük sorunlar var:

    Donanım ve sistem saat uyuşmazlığı: Her girişte saati düzenliyorum.

    Pisi 1.2'de kullandığım birçok yazılım 2.1'de yok... Başka bölümlerde listelemiştim.  Naapalım, olmasın....

    Kontack gibi bazı yazılımlar çalışmıyor, çalışmasın, naapalım...

    Bir de...

    Güncelleme yapamıyorum...

    Eh, yapmayalım, o kadar kusur kadı kızında da olur.

    Bu ne baselayout imiş, sanırım onun yüzünden...

    Neyse, sizleri yordum, özür dilerim.

    Sevgi ve esenlikle...








  • 11-02-2019 22:07
    asenler
    Sistem saat ayarı için ntp-client ve ntp-server paketlerini kurabilirsiniz.
  • 12-02-2019 20:31
    Leplus Beau

    İyi günler,

    O dedikleriniz zaten kurulu. Yeniden kurmak istediğimde zaten kurulu olan baselayout'un kurulmasını istiyor. Kur diyorum. 
    Bunlar zaten var diyor, yeniden kurmak istiyor musunuz diye soruyor. 
    Evet diyorum.  Kuruyormuş gibi yapıyor. 

    Sonra Errno 1 veriyor ve bitiriyor.

    Dolasıyla güncelleme yapamadığım gibi herhangi bir biçimde yeni yazılım da kuramıyorum.

    Sanırım baselayout yüzünden... :(

    Teşekkürler,


  • 01-03-2019 12:43
    Leplus Beau

    İyi günler,

    Uslu duramadım, bu akşam bir mucize olacakmış gibi üç kez yeniden Pisi 2.1'i kurdum.

    Her kurulum bittiğinde 'Python beklenmedik biçimde kapandı' dedi. Artı, Python 3.6 süreç kimliği 927. Aborted' falan dedi.

    Devam ettim.

    Eğer yalan değilse, güncellemeleri de yaptım.

    Sistem saati yine donanım saatine uyarlanmadı. Her girişimde takvim ve saati düzenliyorum.

    Bir de, Kaptan'ı başlangıçta istemediğim halde, her girişte geliyor...

    Özel ayarlarımı yapmadan bildireyim dedim.

    Bilmiyorum, acaba özel ayarlarımı düzenlemeye devam edebilir miyim?


    Teşekkürler,




  • 30-08-2019 19:52
    Mert demir